[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[Bug 238044] /etc/udev/rules.d/90-alsa.rules calls /sbin/salsa without parameter

Please do not reply directly to this email. All additional
comments should be made in the comments box of this bug report.

Summary: /etc/udev/rules.d/90-alsa.rules calls /sbin/salsa without parameter


piergiorgio sartor nexgo de changed:

           What    |Removed                     |Added
             Status|NEEDINFO                    |ASSIGNED
                   |@nexgo.de)                  |

------- Additional Comments From piergiorgio sartor nexgo de  2008-06-06 13:37 EST -------
OK, so I ran another test, this time with some more "thinking".

The setting I gave to the volume, using gnome-volume-control, is more or less:

master: ~50%
pcm and others: ~75%
some are disabled.

After a fresh boot, master is set to 75%...
"salsa -l", from command line, brings it back to 50%.
So it seems that the "unmuting" is "defaulting" to 75%...

If I run, from root command line, "alsaunmute" I get the following:

*** PULSEAUDIO: Unable to connect: Connection refused
*** Is your sound server running?
*** See: http://www.pulseaudio.org/wiki/Troubleshooting
Open error: Connection refused

And the master volume is set to 75%.

Playing around with gnome-volume-control shows that all the output volumes
(except the PC speaker) are set to 75%, when "alsaunmute" is called.

"salsa -l", instead, loads, as expected, the saved settings.

I'll attach the output of "amixer -c 0"


Configure bugmail: https://bugzilla.redhat.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug, or are watching someone who is.

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]