[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[Bug 169732] slmodem alsa driver 'snd_intel8x0m' failure: "Intel ICH Modem: probe of 0000:00:01.6 failed with error -5"



Please do not reply directly to this email. All additional
comments should be made in the comments box of this bug report.

Summary: slmodem alsa driver 'snd_intel8x0m' failure: "Intel ICH Modem: probe of 0000:00:01.6 failed with error -5"


https://bugzilla.redhat.com/show_bug.cgi?id=169732


mstuff read org nz changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
            Version|5                           |8




------- Additional Comments From mstuff read org nz  2008-05-10 05:01 EST -------
[root morgansoldmachine ~]# uname -r
2.6.24.3-34.fc8
[root morgansoldmachine ~]# dmesg
Initializing cgroup subsys cpuset
Linux version 2.6.24.3-34.fc8 (mockbuild xenbuilder1 fedora redhat com) (gcc
version 4.1.2 20070925 (Red Hat 4.1.2-33)) #1 SMP Wed Mar 12 18:17:20 EDT 2008
...

ACPI: PCI Interrupt 0000:00:01.6[C] -> Link [LNKC] -> GSI 10 (level, low) -> IRQ 10
ACPI: PCI Interrupt 0000:00:01.4[B] -> Link [LNKB] -> GSI 5 (level, low) -> IRQ 5
gameport: Trident 4DWave is pci0000:00:01.4/gameport0, speed 2593kHz
ALSA sound/pci/intel8x0m.c:338: codec_semaphore: semaphore is not ready
[0x1][0x1300]
ALSA sound/pci/intel8x0m.c:366: codec_read 1: semaphore is not ready for
register 0x54
SELinux: initialized (dev ramfs, type ramfs), uses genfs_contexts
...

Bluetooth: RFCOMM socket layer initialized
Bluetooth: RFCOMM TTY layer initialized
Bluetooth: RFCOMM ver 1.8
ALSA sound/pci/intel8x0m.c:338: codec_semaphore: semaphore is not ready
[0x1][0x1300]
ALSA sound/pci/intel8x0m.c:352: codec_write 1: semaphore is not ready for
register 0x40
ALSA sound/pci/intel8x0m.c:338: codec_semaphore: semaphore is not ready
[0x1][0x1300]
ALSA sound/pci/intel8x0m.c:352: codec_write 1: semaphore is not ready for
register 0x46
eth0: Media Link On 100mbps full-duplex 
...
[root morgansoldmachine ~]# 


-- 
Configure bugmail: https://bugzilla.redhat.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug, or are watching someone who is.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]