[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[Bug 238044] /etc/udev/rules.d/90-alsa.rules calls /sbin/salsa without parameter



Please do not reply directly to this email. All additional
comments should be made in the comments box of this bug report.

Summary: /etc/udev/rules.d/90-alsa.rules calls /sbin/salsa without parameter


https://bugzilla.redhat.com/show_bug.cgi?id=238044


piergiorgio sartor nexgo de changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
            Summary|race condition in modprobe  |/etc/udev/rules.d/90-
                   |and insmod oddity           |alsa.rules calls /sbin/salsa
                   |                            |without parameter
            Version|7                           |8




------- Additional Comments From piergiorgio sartor nexgo de  2008-05-14 17:00 EST -------
I was unsure about this one, so I changed the fedora version and the summary, I
hope it is not a problem.

The issue is that the udev rule for alsa, i.e. /etc/udev/rules.d/90-alsa.rules,
does call /sbin/salsa, I guess to load the previous saved settings, without any
parameter.
In order to load the settings "-l" is required, without it /sbin/salsa seems not
to do anything.
On the other hand, it does seem that some parameters are anyway loaded, but this
could happen within gnome, maybe pulseaudio or something else, so the problem
might not be so visible.

Hope this helps.

piergiorgio


-- 
Configure bugmail: https://bugzilla.redhat.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug, or are watching someone who is.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]