[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[Bug 353751] rhpl should run make in %build not %prep



Please do not reply directly to this email. All additional
comments should be made in the comments box of this bug.


https://bugzilla.redhat.com/show_bug.cgi?id=353751


Mark McLoughlin <markmc redhat com> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|MODIFIED                    |CLOSED
         Resolution|                            |CURRENTRELEASE




--- Comment #4 from Mark McLoughlin <markmc redhat com>  2008-11-26 03:29:44 EDT ---
Fixed a long time ago in:

* Fri Dec  7 2007 Jeremy Katz <katzj redhat com> - 0.211-1
- package review cleanups (#226372) (katzj)                                     
- git-ify the makefile, remove the ChangeLog (katzj)
- Add Efika detection to getPPCMachine() (dwmw2)
- Update Romanian keyboard layout (#386861). (clumens)                          
- remove py-compile; we haven't used it for a long time (katzj)
- Run make in build section (#353751) (katzj)                                   
- removed sr Latn translation (kmilos)
- Remove obsolete translation (#332231). (clumens)

-- 
Configure bugmail: https://bugzilla.redhat.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]