[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[Bug 354721] ecj should default to -source 1.5



Please do not reply directly to this email. All additional
comments should be made in the comments box of this bug.


https://bugzilla.redhat.com/show_bug.cgi?id=354721





--- Comment #14 from Andrew Haley <aph redhat com>  2008-11-26 11:37:26 EDT ---
But the IDE always overrides the sourcelevel that is the default in ecj.  So
the only people exposed to the 1.4 default are those that use the command line.

Eclipse, when used as an IDE, seems to default to the compiler compliance level
of the JRE that's being used.

-- 
Configure bugmail: https://bugzilla.redhat.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]