[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[Bug 219750] Hotplug script not working in gpsd package.



Please do not reply directly to this email. All additional
comments should be made in the comments box of this bug.


https://bugzilla.redhat.com/show_bug.cgi?id=219750


AUDU Jerome <jau free fr> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
                 CC|                            |jau free fr
               Flag|needinfo?                   |




--- Comment #30 from AUDU Jerome <jau free fr>  2008-11-27 17:04:50 EDT ---
(In reply to comment #29)
> I believe we've had a gpsd release since this was last discussed; can anyone
> confirm whether this is still an issue?

I'm using a fresh install of Fedora 10 with gpsd-2.37-2.fc9.i386
My GPS is a Keymaze 300

Here output of lsusb
Bus 002 Device 003: ID 067b:2303 Prolific Technology, Inc. PL2303 Serial Port

The hotplug script /etc/hotplug.d/usb/gpsd.usermap
include (by default) an entry for my GPS

# The Prolific Technology 2303 (commonly in tandem with SiRF chips)
gpsd.hotplug 0x0003 0x067b 0x2303 0x0000 0x0000 0x00 0x00 0x00 0x00 0x00 0x00
0x00000000

But, still no GPSD daemon when GPS is plugged.
(started by hand fix the problem)

-- 
Configure bugmail: https://bugzilla.redhat.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]