[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[Bug 441073] user firewire permissions and dvgrab

Please do not reply directly to this email. All additional
comments should be made in the comments box of this bug.


--- Comment #34 from Diederik van Lierop <mail diedenrezi nl>  2009-12-25 15:32:41 EDT ---
When I do just "id" then it doesn't.

# id
uid=500(diedenrezi) gid=500(diedenrezi) groups=500(diedenrezi)


# id diedenrezi
uid=500(diedenrezi) gid=500(diedenrezi)

Just created and added myself to "videos", because I noticed that Paul was
member of that group. I was however already a member of "video" before that, if
I recall correctly... which I'm starting to doubt now because it still didn't
work at this point, but a reboot fixed it! Sorry for that, I lost the habbit of
rebooting after installation shortly after switching to Linux completely ;-).

Thanks anyway, my problem has been solved.

Merry Christmas!

Configure bugmail: https://bugzilla.redhat.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]