[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[Bug 194249] CDs/DVDs encrypted with LUKS are not correctly mounted



Please do not reply directly to this email. All additional
comments should be made in the comments box of this bug.


https://bugzilla.redhat.com/show_bug.cgi?id=194249





--- Comment #21 from Martin F <martinrssf gmail com>  2009-07-19 04:33:42 EDT ---
I guess I spoke too soon. Here are more details:

Fedora 11:

1. Insert DVD, enter passphrase when requested
2. icon of the unencrypted volume appears in the desktop, but it disappears as
nautilus is launched, and nautilus shows the encrypted volume icon
3. Mount and umount from command line works
4. eject from nautilus works, as long as I don't do eject from command line

So the workaround is:

Insert dvd, enter passphrase;
mount and umount from command line;
eject from gnome/nautilus.

Subsequent closing of DVD drive causes button press eject to not work. The only
way to eject is command line eject. once this is done, re-inserting DVD causes
the same problem as before: asks for passphrase, then complains that
org.freedesktop.DeviceKit.Disks.Error.Busy: One or more block devices are
holding /dev/sr0. The same error when trying to eject from nautilus, until the
next reboot.

But mount/umount/eject from command line works as usual.

-- 
Configure bugmail: https://bugzilla.redhat.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]