[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[Bug 194249] CDs/DVDs encrypted with LUKS are not correctly mounted



Please do not reply directly to this email. All additional
comments should be made in the comments box of this bug.


https://bugzilla.redhat.com/show_bug.cgi?id=194249





--- Comment #24 from Martin F <martinrssf gmail com>  2009-11-22 00:10:25 EDT ---
As of the latest update of Fedora 11 (11/17/2009), I find that the mounting
problem is solved. I can enter the passphrase and access everything from
nautilus.

Now I have a different problem. When I eject the drive from GUI right-click, I
get the following error, although the disk icon disappears:

Unable to unmount DISK
DBus error org.freedesktop.DBus.Error.NoReply: Did not receive a reply.
Possible causes include: the remote application did not send a reply, the
message bus security policy blocked the reply, the reply timeout expired, or
the network connection was broken.

If I manually eject the dvd, it comes out, but after closing the tray, I cannot
open the tray anymore, either from command line or pushing a button. I can see
that kcryptd is still running and /dev/mapper/devkit-* still exists, possibly
locking the dvd device, which is why I couldn't open the tray.

The only solution is to 'cryptsetup luksClose devkit-*' from command line.

But this causes another problem. If I subsequently insert the same dvd and
enter the passphrase, the following error occurs:

The folder contents could not be displayed.
'userdisk' could not be found. Perhaps it has recently been deleted.

I'm not sure I should open a new ticket (since the original problem has been
solved) or let someone (original poster) move this to Fedora 11.

-- 
Configure bugmail: https://bugzilla.redhat.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]