[Fedora-xen] New to Xen - Need Help Please!

HostBigger Admin cto at hostbigger.com
Sat Nov 15 06:08:44 UTC 2008


Hello All:
 
I am new to Xen and have been having some problems getting it running. I had
posted on the xen-users list but they recommended that I direct my questions
to this list. So I apologize if this is misdirected. I am just trying to
find a solution to the issue I am having. I have read and followed several
tutorials and tried different fixes for this issue but have had no luck. 
 
Here is my server setup first:
 
Dual Core - Dual Processor Xeon 5120
2GB RAM
Virtualization support in bios is enabled
CentOS 5.2
No direct console access, only remote access via SSH2
 
I have used the tutorial located at http://www.howtoforge.com/centos_5.0_xen
 
Everything works up until I run virt-install to create the domU. I run
virt-install with the -nographics switch and get the following
 
No console available for domain
 
Domain installation still in progress.  You can reconnect to the console to
complete the installation process.
 
 
I then tried to connect to the console using
 
Xm console 5 
 
 
And I get:
 
xenconsole: Could not read tty from store: No such file or directory
 
I looked at the qemu log in /var/log/xen
 
And this is what I see
 
 domid: 5
 
 qemu: the number of cpus is 1
 
 *** image /local/domain/0/backend/vbd/5/768 format raw driver 
 0x80e7940
 
 *** image /local/domain/0/backend/vbd/5/5632 format raw driver 
 0x80e7940 Watching /local/domain/5/logdirty/next-active
 
 Could not initialize SDL - exiting
 
I am however unable to find any information on this error. So basically I am
in need of help in getting a domU started and running. Can someone please
give me some advice, point me in the right direction etc?
 
 
Thanks in advance
 
Jason 
 
 
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://listman.redhat.com/archives/fedora-xen/attachments/20081114/5433e68f/attachment.htm>


More information about the Fedora-xen mailing list