No response from server, restarting

Robert Arkiletian robark at
Sun Dec 7 08:06:00 UTC 2008

On F9 I just did a yum update. Then deleted my old chroot and created
a new one with ltsp-build-client. Then did a yum update inside the
chroot and also installed Virtualbox inside the chroot. Now I can't
log into my client.

The client boots up fine, but when I type in a username and password,
the K12Linux login screen says
"Verifying password. Please wait"
after about 20 seconds it says
"No response from server, restarting.."
then it seems to restart X.

Anyone know what's happening or what else to try?
(I have verified that the usernames and passwords are correct and no,
I don't have cap locks on)

I even tried
#service network restart
and restarted ltsp-dhcpd
(boots fine but can't login)

I even tried
#yum remove NetworkManager and also removed Virtualbox in the chroot
and disabling my firewall (although eth1 and ltspbr0 are trusted devices) but
still no joy.

BTW this is a real client not a VM
Robert Arkiletian
Eric Hamber Secondary, Vancouver, Canada
C++ GUI tutorial

More information about the K12Linux-devel-list mailing list