[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] Re: fonts in netscape on workstation



Julius,

Here's my .02 worth. BTW this issue almost sunk k12 for us also.

Using Mozilla 9.7, and 800 X 600 resolution on a 17" monitor I get good
results utilizing the Mozilla's text zoom feature at 120%.
A quick glance at Host on Demand website reveals no reason why you can't
use Mozilla. I haven't been able to find which config file to edit to
make Mozilla default to 120% text zoom but I'm looking. 

John





On Sun, 2002-04-28 at 12:03, Julius Szelagiewicz wrote:
> Eric,
> 	it is much more difficult than this. the letters displayed by
> netscape and mozilla run on linux are very small compared to those
> displayed by the windoze versions. forcing the larger font sizes breaks
> display of drop down menus in frames, making many sites unusable, as
> opposed to "next to unusable". julius
> 
> On Sat, 27 Apr 2002, Eric Harrison wrote:
> > In Mozilla, I tend to set the minimum font size
> >
> > 	Edit -> Preferences -> Appearence -> Fonts -> Minumum font size
> >
> > This makes sites w/8 point fonts easier to read at 1600x1200 ;-)
> >
> > There is probably a similar setting for Netscape 4.x.
> >
> > On Sat, 27 Apr 2002, Julius Szelagiewicz wrote:
> >
> > >Dear Listers,
> > >	the issue at hand turns out to be off topic, but since i started
> > >whining about it here ...
> > >	i have a big problem with fonts being unreadable on some sites
> > >that peaople need to access. i was approaching it as a general font
> > >problem, trying xfs and loading new fonts. i was wrong. the problem is
> > >with netscape and mozilla - no matter what i have available by xfs, the
> > >fixed sized fonts are displayed atrociously badly and the selection is
> > >rather meager. many sites accessed by netscape run on ltsp terminals (and
> > >servers) look nothing like they do when accessed from windoze, same
> > >release of netscape. this is very bad - it gives people demanding windoze
> > >a point i can not refute.
> > >	i really need help with this, the big replacement of windoze with
> > >ltsp is a stake. i can't use konqueror or opera, since they don't support
> > >ibm host-on-demand product. i am actually stuck using netscape 4.7(789) or
> > >ie5.5, because this is what the hod requires. it was a battle to get the
> > >support for linux version of netscape. so please help with ideas if not
> > >solutions. i still hope that i missed something obvious and all will be
> > >well. julius
> > >
> >
> >
> 
> 
> 
> _______________________________________________
> K12OSN mailing list
> K12OSN redhat com
> https://listman.redhat.com/mailman/listinfo/k12osn
> For more info see <http://www.k12os.org>






[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]