[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] font server problems



Troy,

XFS is running, but are you sure it is listening
on tcp port 7100 ?

Try this:

  netstat -an | grep ":7100 "

If you don't see a line showing 'LISTENING', then you
need to configure xfs to listen.

Look at the /etc/X11/fs/config file, I know on RH7.2, there
is a setting for 'no-listen', that should be commented out.

For RH7.1, you may need to modify the way XFS is started,
I don't remember for sure.

Hope that helps,

Jim McQuillan
jam Ltsp org


On Tue, 30 Apr 2002, Troy Kruschel wrote:

> I just built my new server with redhat 7.1 and ltsp 3.0.  When I boot the 
> client  everything works great until the xserver is about to launch and the 
> monitor just flickers and I get the following 
> error.  FontTransSocketINETConnect Can't connect: Errno =111
> failed to set default font path 'tcp/192.168.0.219:7100'
> fatal server error
> could not open default font 'fixed'
> I've checked and xfs is running.  Anybody got any ideas.
> 
> ____________________________________________________
> Troy Kruschel
> Computer Network Technician
> School District #83
> 
> 
> 
> _______________________________________________
> K12OSN mailing list
> K12OSN redhat com
> https://listman.redhat.com/mailman/listinfo/k12osn
> For more info see <http://www.k12os.org>
> 

-- 





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]