[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] New Box install problems



On Sat, 30 Nov 2002, John P. Conlon wrote:

>This is a resend Of my last Cry for help.  I'm fairly new to Linux so
>would sombody take pitty and send me any ideas you have for resolving
>this mess I've gotten into.  I have students stealing each others work
>in the Windows lash-up I'm using now.
>  PLEASE HELP!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
>
>I have a new box. The box has the following in it:
>1. PC-DDR-266 M841 Socket A mother board.
>        BOARD Features; sis900 NIC, on board sound and video, USB, etc.

Is this the motherboard?

http://www.pcpaq.com/html/body_m841-lmr.html

I didn't find much on the m841 in specific (just someone in Italy complaining
about sig 11 problems). PC Chips motherboards in general seem to have a very
bad reputation for poor quality.


>2. AMD Athelon 1GIGHz processor
>3. 512 meg RAM
>4. A 3Com 905 second NIC
>5. K12LTSP disks purchased from K12LTSP.org  (version RH7.3 based)
>6. K12LTSP disks from downloading. (version RH8.0 Beta based)
>7. Red Hat versions 7.2 and 8.0
>
>I have the following that I downloaded; the SIS Linux drivers for the
>NIC, video,  sound, and the Kernel (2.3.9.tar.gz) that SIS site said to
>use to upgrade and make the peripherals work.

As far as I can tell, all of the peripherals are supported in RH8.0.

>PROBLEM(S)
>1. The K12LTSP RH7.3 quits with an error 11 message during the boot
>stage.
>2. The K12LTSP RH8.0 won't start any kind of installation .
>3. Red Hat version 7.2 Will install but won't allow me to use Gnome and
>will not activate any of the I/O devices.  I tried to update the kernel
>and several steps in the kernel rebuild  return can't find or do  that
>type messages.
>8. Red Hat 8.0 will give me the GUI but still no I/O from the NIC, USB,
>or audio, and I can't find any instructions for installing the correct
>video driver.  The second NIC also does not work.

The different results between K12LTSP 3.0 & RH8.0 is particulary worrisome,
both use exactly the same installation boot image. Signall 11's, such as
you see with the RH7.3 installation, almost always means bad hardware.

With RH8.0/K12LTSP 3.0, did you verify the install discs before installing?

-Eric





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]