[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[K12OSN] ifup on 2.0



Hey, guys,
Aren't you glad to see me back?!
I stepped off the list for a while.  In the interim, I have been using Psyche at
home on my main PC and have purchased an iBook and have been playing
with Darwin stuff.

Anyway...I finally built the extra machine I was going to build out of
old spare parts. I made a Celeron 600mhz, 256mb ram box.  I am using an older monitor that can't handle better than 640x420 res and "high color".
I set it up with k12os 2.0 (rh 7.3 base).
I want to set it up as a lan server to work with my iBook and my RH8.0 box.
(something I have never tried-network admin)
I set it up to access the internet through my DSL, but I am having difficulty.
I recall that when I tried to upgrade my present Psyche box from the 7.2 based k12 to the 7.3 I had the same issue.
I set it up as I would have in 7.2 and 8.0 (accepting the slight differences in distros-I give it the same settings), yet everytime I try to connect 
(/sbin/ifup eth0) it says "determining IP information for eth0....
failed
The IP is server assigned/dynamic.  I tried to set it up that way, or with no settings.
No luck either way.  Everything seems to set up normally, but it just won't
connect....
I am connect just fine from my psyche box now, and used the 7.2 based k12 for about 7 months and connected fine.
for some reason, I ran into "bad media" error msgs when trying to install the 7.2 based k12 and psyche, but the 7.3 based k12 installs fine...just won't connect.
Ideas?

Tony

http://www.School-Library.net
Read, Connect, Learn!
_____________________________________________________________
Select your own custom email address for FREE! Get you yourchoice com w/No Ads, 6MB, POP & more! http://www.everyone.net/selectmail?campaign=tag





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]