[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[K12OSN] Frustration



Help, anybody!
    For 3 months I've been trying to get a classroom LTSP network
operating. The server seems fine, but I have yet to be able to get
even a single client to work. I received a generous donation of 3C515
100mb NICs, which are ISA so as to run in my old 486s. I downloaded a
boot image for that card from rom-o-matic. I have tried to boot 5
machines (Compaq 486s) so far with this NIC but get a message on the
screen that the boot program found the 3C515, followed immediately by
an "adapter not found" message and another attempt to boot.
    I tried several other types of (10mb) NICs, but not a single type
that I have (eexpress, 3c509, SMC EtherEZ, etc.) has a boot image on
K12LTSP or rom-o-matic. Here's a simple way to find out if a NIC is
supported: if I have it, it isn't.
    Please don't suggest that I buy a bunch of stuff. The point of
K12LTSP is supposed to be that it runs on old, recycled equipment. My
school district refuses to support anything but MS, so any expense is
out of my (very empty) pocket. I am so frustrated with LTSP that I am
ready to throw it all away. I do not know a single person familiar
enough with it to give me some on-site support. Is anybody on the list
near southeast Louisiana?
Thanks,
Dave Prentice
prentice instruction com






[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]