[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] connection is up, but attempts to access the internet all fail



HI Tony,
	I am not well versed in the Redhat 7.2 you speak of but I will give it a 
shot.
	Have you tried to ping another machine on your local network using the ip 
address? (like "ping 192.168.0.254" or whatever the ip address of the other 
machine)  I f this works then you can get out past your NIC card onto the 
network.

	Next try pinging something on the internet - like maybe the dns server at 
your isp.  Again be sure to use the ip address,  not a domain name.	My dns 
server is 66.119.194.2 so I type "ping 66.119.194.2.
If this works then you may can get past whatever firewall may sit between you 
and the internet.

	Lastly, check your NIC configuration to make sure it knows the ip address of 
the DNS server.  I am not at a Redhat linux box right now so I can't tell you 
exactly where to do this,  but maybe someone else can chime in.

	Good luck!

Duane Wilson
	
On Sunday 08 December 2002 07:04, anthony baldwin wrote:
> My first request for assistance with this issue was summarily ignored.
> I'm a little stupefied.  I have never been just ignored, no matter how
> stupid my questions were...
> In any case.  I have built a box out of spare parts and it is up and
> running with our k12os 2.0 (RH 7.3).  I had difficulty connecting to the
> internet via my DSL connection.
> Since my first request for assistance, I recalled that in the 7.2 based k12
> the roaring penguins pppoe software was required, so I downloaded it and
> moved it over to the other machine (floppy) and installed it.  Then I ran
> adsl-setup again.  Now it says to run /usr/sbin/adsl-start instead of
> /sbin/ifup eth0 to connect.
> So, I run /adsl-start and it says "Connected!"
> Yeah!!!
> but, wait...don't get excited so quickly...
> When I try to access the internet from any of the browsers here (Moz, Konq,
> Gal), every attempt gives an invalid host or file not found, as though I am
> not connected at all.  /adsl-status indicates that the connection is up,
> but attempts to access the internet all fail.
> An attempt to run /sbin/ifup eth0 still indicates failure to determine an
> ip.  (server assigned/dynamic) I'd like to set this box up as a homelan
> server/router but it won't work it it can't connect. I am supposed to be
> contributing to my school's upgrade to linux, but if I can't get this to
> work at home, I'm doomed at school. Please help.
>
>
> Whaddayathink?
>
> tony
>
> http://www.School-Library.net
> Read, Connect, Learn!
>
> _____________________________________________________________
> Select your own custom email address for FREE! Get you yourchoice com w/No
> Ads, 6MB, POP & more! http://www.everyone.net/selectmail?campaign=tag
>
>
>
> _______________________________________________
> K12OSN mailing list
> K12OSN redhat com
> https://listman.redhat.com/mailman/listinfo/k12osn
> For more info see <http://www.k12os.org>





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]