[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[K12OSN] ver 3 and several problems



Hi!

I try get work ver3 K12LTSP

Before I used ver2.x and all worked OK.

Now I installed ver3 and I have a lot of problems.

Server works OK and logs perfectly in from console. But clients dont get
in :(

1. 
I boot client from floppy, It gets perfectly address and load remote
kernel. No error messages in /var/log/messages.
But if it try start X server, it fails several times and finally stops
with error msg:
 /usr/X11R6/lib/X11/xkb/xkbcomp: error while loading shared libraries:
libXext.so.6:
Cannot load shared object file: No such file or directory.
Couldn't load XKBkeymap, taking back to pre XKB keymap.
Failed to set default font path'
(a lot of paths here skipped)

Fatal server Error: Could not open default font 'fixed'.


Last mesage (I rarly can see it) was: floppyd: error while loading
shared libraries: libXext.so.6 
And after that screen starting immediately flick (starting X server)

Hardware - Dell Optiplex Gn+ with S3Trio video and 3c905 NIC.

But very interesting - Same hardware with Matrox video boots perfectly,
but for a moment I can also see some kind of floppyd error.

2.
Terminal with ATI Mach64VT Video and ISA NE NIC.
Boot from floppy, it get IP and start loading kernel.
But after:

running dhclient

it gives error:

ERROR! No root-path. Vheck DHCP conf, option root-path.

I doublechecked, it was there. Exactly same as in my working k12 ver 2.x
(RH7.3).

I don't know where is problem.
I think, it's connected with RH8 new UTF-8 and Estonian Language
settings.


# env

LC_ALL=et_EE.ISO-8859-1
LANG=et_EE.ISO-8859-1

Maybe LTSP 3 not ready for estonian language? But in last version of 2.x
it worked perfect!.

Can anybody send to me env lang settings from working K12LTSP ver 3
terminal server? I wanna try, maybe US lang works.

K12LTSP ver 3 beta, Kernel 2.4.18-14

Meelis
Estonia





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]