[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[K12OSN] K12ltsp 2.1.1 problems



All:

Installed K12ltsp. I installed as server. All seemed to go smoothly.
From prior experience I looked to see if dhcpd was running by trying netstat -ah | grep ":67" and ps aux | grep dhcpd


From this I concluded that dhcpd was not running. I thought that I included this in my installation.

Anyway located the rpm and copied it to a temp location on my hd and installed it from there. If I try to install it a second time it tells me that it is already installed.

Tried ntsysv and don't see dhcpd there (see portmap and others that Ltsp needs. This seems to be the only thing missing).

Tried service dhcpd restart (and various incantations thereof) but still no luck.

Suggestions!!! Please be specific. It would seem to be there and "installed" but
How do I invoke it?
How do I make this automatic so that every time I boot the server it loads.
How do I make it part of the ntsysv display?


I have spent a considerable amount of time on this and do not ask on a casual basis. It just seems that with every distro/combo of Ltsp that I try there is always something that prevents me from successfully booting a ws.

TIA








[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]