[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] XWindows Help



Hi Todd,

Could you send the serial number from one of the beasts.

I'll let you know what vid and nic are in them.

I changed my global lts.conf settings as follows

XSERVER=XF86_SVGA
X_COLOR_DEPTH=16 

I didn't even add modeline settings

Cheers,
Bert


On Wed, 2002-12-11 at 02:10, Todd O'Bryan wrote:
> That's them, I think. Certainly that's the video chip and the machines 
> are 133MHz Pentiums from Compaq.
> 
> Todd
> 
> On Tuesday, December 10, 2002, at 11:20  AM, Dan Young wrote:
> 
> > Todd O'Bryan wrote:
> >> I desperately have to get my lab up again.
> >> I've googled for specs on my monitor and video card but still can't 
> >> find the Dot Clock Frequency and
> >> I'm not sure which driver I should be using as my XSERVER setting.
> >> Can someone please take pity on me?
> >
> > What is the model number on the workstation and its video chip?
> >
> > I thought you had said it was a Compaq. I've been fiddling (somewhat 
> > successfully) with a bunch of Deskpro 5133 boxes w/ Cirrus Logic 
> > GD5436 video. I've got similar video in Unisys workstations also.
> >
> > -Dan
> >
> >
> >
> > _______________________________________________
> > K12OSN mailing list
> > K12OSN redhat com
> > https://listman.redhat.com/mailman/listinfo/k12osn
> > For more info see <http://www.k12os.org>
> 
> 
> 
> _______________________________________________
> K12OSN mailing list
> K12OSN redhat com
> https://listman.redhat.com/mailman/listinfo/k12osn
> For more info see <http://www.k12os.org>






[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]