[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] ver 3 and several problems



Mella,

You need to run a simple command to rebuild the library cache.

Try this on the server:


    ldconfig -r /opt/ltsp/i386

That should fix your problems with the xkbcomp program.

Jim McQuillan
jam Ltsp org



On Wed, 11 Dec 2002, Mella wrote:

> Hi! 
> 
> Maybe somebody from US keyboard users can resolve my tiny(!) problem?
> 
> I still have a problem with non-US keyboard layout.
> >From Server console all works perfectly, but from terminals I cannot see
> language specific letters (ä, ö etc.). Instead of i see letters from US
> keyboard at same place.
> If I trace this error, I see from terminal (after killing X):
> 
> /usr/X11R6/lib/X11/xkb/xkbcomp: error while loading shared libraries:
> libXext.so.6:
> Cannot load shared object file: No such file or directory.
> Couldn't load XKB keymap, falling back to pre XKB keymap.
> 
> Why it cannot get right keymap? *.so.6 file is in right plage (either in
> ltsp and / tree).
> Without these keys LTSP is useless in our schools.
> 
> (same problem with K12 ver 2 and ver3b)
> 
> Meelis, Estonia
> 
> 
> 
> _______________________________________________
> K12OSN mailing list
> K12OSN redhat com
> https://listman.redhat.com/mailman/listinfo/k12osn
> For more info see <http://www.k12os.org>
> 

-- 





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]