[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] Missing File During Setup



Jerome,

I'll bet that you haven't installed the tftp-server package.

I don't know the exact name, but it should be on one of
your distribution cds.

When I install Redhat, I just install everything, so that I
don't run into problems.

Jim McQuillan
jam Ltsp org


On Sat, 14 Dec 2002, Jerome Edwards LISD wrote:

> Equipment Information-
> Server - 1.7P4, 512meg, RedHat 8.0, LTSP 3.0 (core, ltsp_core-3.0.7)
> Workstation - 1.3AMD, 256meg, onboard audio, video, network, using boot
> floppy
> 
> During the ltsp_initialize setup process, I receive an error message:
> ?error reading information on service tftp: No such file or directory
> xdm-config.tmpl?
> ___________________________________
> Ready to apply the changes? ( R-Review, A-Apply, C-Cancel ) a
> 
> The Linux Terminal Server Project (http://www.LTSP.org)
> 
> Doing the update
> Xaccess.tmpl
> Saving old /etc/X11/xdm/Xaccess as /etc/X11/xdm/Xaccess.4
> Xsetup_workstation.tmpl
> Saving old /etc/X11/xdm/Xsetup_workstation as
> /etc/X11/xdm/Xsetup_workstation.3
> dhcpd.tmpl
> Saving old /etc/dhcpd.conf.example as /etc/dhcpd.conf.example.3
> exports.tmpl
> Saving old /etc/exports as /etc/exports.4
> gdm.conf.tmpl
> Saving old /etc/X11/gdm/gdm.conf as /etc/X11/gdm/gdm.conf.4
> gdm_Init_Default.tmpl
> Saving old /etc/X11/gdm/Init/Default as /etc/X11/gdm/Init/:0
> hosts.allow.tmpl
> Saving old /etc/hosts.allow as /etc/hosts.allow.4
> inittab.tmpl
> Saving old /etc/inittab as /etc/inittab.4
> kdmrc.tmpl
> Saving old /etc/kde/kdm/kdmrc as /etc/kde/kdm/kdmrc.4
> ltsplogo.tmpl
> Saving old /etc/X11/xdm/ltsp.gif as /etc/X11/xdm/ltsp.gif.3
> nfs.tmpl
> portmap.tmpl
> syslog.tmpl
> Saving old /etc/sysconfig/syslog as /etc/sysconfig/syslog.4
> tftpd.tmpl
> error reading information on service tftp: No such file or directory
> xdm-config.tmpl
> Saving old /etc/X11/xdm/xdm-config as /etc/X11/xdm/xdm-config.4
> 
> 
> I noticed that the file ?tftp? is missing at /etc/xinetd.d/tftp .
> 
> During the workstation bootup, it freezes at:
> Searching for (DHCP) ...
> .. Me: 192.168.0.1, Server: 192.168.0.254, Gateway: 192.168.0.254
> Loading 192.168.0.254:/lts/vmlinuz-2.4.19-ltsp-1.....
> 
> Does anyone have any suggestions on how to correct this problem? I have
> reinstalled the entire OS and LTSP software twice with same results. Is it
> possible for someone to e-mail  me the missing file of /etc/xinetd.d/tftp?
> 
> Thanks,
> Jerome E
> LISD
> 
> 
> 
> 
> 
> 
> 
> The information contained in this message is confidential and is intended for the addressees only.  If you have received this message in error or there are any problems, please notify the sender immediately.  The unauthorized use, disclosure, copying or alteration of this message is strictly forbidden. 
> 
> 
> 
> 
> 
> _______________________________________________
> K12OSN mailing list
> K12OSN redhat com
> https://listman.redhat.com/mailman/listinfo/k12osn
> For more info see <http://www.k12os.org>
> 

-- 





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]