[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] Problem downloading 3.0 beta



wget worked!!!

I just got 2.iso and am pulling 3.iso over as I type.

Thanks!

Gary

Gary Frederick wrote:
I'm trying wget. I'll say what happened.

Thanks all.

Gary

Eric Harrison wrote:

On Mon, 23 Dec 2002, Gary Frederick wrote:


I have been trying to get the 3.0 beta iso images for the last few days. The files start to come over and hours later the download stops with most but not all (eg 450MB or 550MB) of all the file downloaded. Then it does nothing.

I tried clicking the files from here
ftp://k12linux.mesd.k12.or.us/pub/devel/3.0/
and using ftp.

I got 1.iso finally but have not been able to get the other two.

???



We swapped out core routers Saturday morning (~10:30am PST) so there was a few minutes disruption then, but other than that everything is fine at my end of the line.

There are a dozen or so people logged into ftp right now, so give it another
spin. If you are still having problems, email your IP address and we'll run
a traceroute to see if a router is down somewhere in the middle...


-Eric



_______________________________________________
K12OSN mailing list
K12OSN redhat com
https://listman.redhat.com/mailman/listinfo/k12osn
For more info see <http://www.k12os.org>




_______________________________________________
K12OSN mailing list
K12OSN redhat com
https://listman.redhat.com/mailman/listinfo/k12osn
For more info see <http://www.k12os.org>





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]