[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[K12OSN] What version of XFree86 comes with K12LTSP2.0.0 [Or: Legacy Hardwarefrom the black lagoon]



I haven't had the oppurtunity to burn and install the K12LTSP isos yet,
but does anyone have offhand the version of XFree86 that is included?

The issue is we have a brand new server and several older legacy
workstations (I think this is most peoples situations) that refuse to be
good.  

I've been trying to use the regular LTSP stuff for now as I haven't had
the aforementioned opportunity to burn the K12LTSP ISOs.

The brand new terminal server is an IBM, with an Intel815 (I think)
video card.  It only seems to work in XFree86 greater than 3.3.6 (So,
4.1 and 4.2).

The workstation is an older IBM and has a Cirrus 5446 video card (Which
I'm convinced came from mars or something).  It only seems to be
supported in XFree86 3.3.6 and XFree86 >= 4.2.0 (according to
XFree86.org).

In my past two attempts at it, I've installed every version of Red Hat
and Mandrake distros I could try (Red Hat 7.1, Mandrake 8.1, Mandrake
8.2 Beta1, Mandrake 8.2 Beta2) with every combination of X install
options (3.3.6, 4.0.6, 4.1.0, 4.1.0 that is really 4.2.0).  But I can't
find a combination of support for both XFree86 and LTSP supported (LTSP
came up saying "Not supported" and wouldn't install somethings and nfs
refused to work when I tried to install the LTSP rpms in Mandrake 8.2
Beta1).

So, veering back from a tangent:
1) What version of X does K12LTSP have?  If it has X 4.1.0, how hard is
it to upgrade to X 4.2.0?  Anyone have a quick guide/howto on it?

2) Any other ideas on making this odd combo work?  

- James






[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]