[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[K12OSN] dependency proplems



I'm testing apt-rpm and whatever i try to install i get this error...


Sorry, but the following packages have unmet dependencies:
  ltsp_floppyd: Depends: ltsp_core (>= 3.0.0) but 3.0-6 is to be
installed
  ltsp_x336_mono: Depends: ltsp_core (>= 3.0.0) but 3.0-6 is to be
installed
E: Unmet dependencies. Try 'apt-get -f install' with no packages (or
specify a solution).

After doing a apt-get -f it wants to gives this conclusion...

Correcting dependencies... Done
The following packages will be REMOVED:
  ltsp_config ltsp_floppyd ltsp_x336_mono 
0 packages upgraded, 0 newly installed, 3 to remove(replace) and 8 not
upgraded.Need to get 0B of archives. After unpacking 2231kB will be
freed.

Obviously I chose not to remove them, but what's the problem with the
dependencies?  It's something i'd like to avoid when repackaging.





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]