[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[K12OSN] gconfd problem



Hello everyone:

I need some advice. We are currently running 30 clients using ltsp 3.0 and red-hat 7.2. The system has been running great since December except for what I'm calling my monthly crash. I'm trying to track the problem and it seems to be with gconfd (but I could be very wrong on this).

Clients will be humming along when they suddenly dip into a deep <sleep>. The server appears to be running, at least the lights are on, but clients can't connect and I can't log into the server either.

Here's the message log around what teachers claim to be the time of the crash:

Feb 20 13:14:46 linux gconfd (st3614-23262): starting (version 1.0.4), pid 23262 user 'st3614'
Feb 20 13:14:46 linux gconfd (st3614-23262): Successfully registered `OAFIID:gconfd:19991118'
Feb 20 13:14:47 linux xinetd[23271]: warning: can't get client address: Transport endpoint is not connected
Feb 20 13:19:46 linux gconfd (st3614-23262): 4 items remain in the cache after cleaning already-synced items older than 300 seconds
Feb 20 13:23:39 ws004 -- MARK --
Feb 20 13:26:19 ws021 -- MARK --
Feb 20 13:27:05 linux gconfd (st3614-23262): Received signal 15, shutting down cleanly
Feb 20 13:27:05 linux gconfd (st3614-23262): Exiting
Feb 20 13:27:05 linux gdm(pam_unix)[23109]: session closed for user st3614
Feb 20 13:29:12 ws005 -- MARK --



This is our first attempt at ltsp in our district. Everyone is happy with it except for this pesky little issue.



Thanks for any help, TCooper







[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]