[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[K12OSN] 2.4.18 kernel



I noticed that on the LTSP site a new kernel package has been posted with 
kernel 2.4.18.  On investigation I found it does not include the pxe version.  
Also, I found the ltsp version caused a conflict with my testbed k12ltsp 
setup at home so that a floppy-based pc using bootp would no longer boot.

Is there any interest in doing kernel upgrade for the k12ltsp version?  In 
particular I am interested in the pxe kernel needed to boot ThinkNIC 
terminals.  Alternatively, could someone post a howto on compiling kernels 
for pxe.  I have compiled kernels before, but have not done so for ltsp 
workstations.

---------------------------
Dr. Daniel Loomis
FIRST PRESBYTERIAN CHURCH
El Dorado, Arkansas
dloomis cox-internet com





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]