[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

RE: [K12OSN] rdesktop



Hi Andy and Stevn,

I've run into the backing store thing as well.

Netraverse recommends that backing store is enabled when running Win4Lin NSSE.

They have a helpful FAQ on enabling backing store on the server. You might like to have a look at that.

Heres's the URL for their FAQs

http://trelos.custhelp.com/cgi-bin/trelos.cfg/php/enduser/std_alp.php

Search on backing store and see what you get.

Cheers,
Bert

On Friday, July 12, 2002 2:46 AM, Stevn Bartley [SMTP:stevn bartley ints com] wrote:
> Andy,
> 
> I don't know if I will be of much help.  I was pointed to the man page
> for rdesktop to research a solution to the problem I was having. 
> Unfortunately, my problem ended up being a result of the diskless
> workstation I was using.  We have switched workstations and the rdesktop
> utility is not working great.  
> 
> The -T x is used regarding the method used for "backing-store".  I have
> very little understanding of this.  I believe it is the method rdesktop
> uses to store the current view if/when the session is
> minimized/maximized.  The man page contains no explanation of what
> exactly x does.  It just happened to be the option that worked best with
> the problem I was having.  I tried them all.:)  Even with the -T x, our
> problem was not resolved completely.  This turned out to be a result of
> the video driver used to handle the ThinkNIC workstation.  The XVesa
> driver eliminates the X_ options that you can pass to the x session for
> the client.  Since these x options are no longer available, we were
> unable to specify the backing-store parameters to facilitate a
> solution.  By switching workstations to one that does not use XVesa, we
> eliminated the problem entirely and our refresh is now working great.
> 
> We are now using the Jammin-125 diskless workstation.
> 
> Hope all this helps.
> 
> Stevn
> On Wed, 2002-07-10 at 22:50, Andy Garcia wrote:
> > 
> > Stevn,
> > I'm have a problem with screens refreshing oddly in AutoCad.
> > Thought you could help, after reading you posting on the LTSP web
> > site.
> > 
> > I also tried ...
> > rdesktop -b and -m
> > with no luck ...!
> > What did you mean by ...?
> > using -T x switch
> > 
> > Thanks,
> > Andy Garcia
> > 
> > 
> > 
> > _______________________________________________
> > K12OSN mailing list
> > K12OSN redhat com
> > https://listman.redhat.com/mailman/listinfo/k12osn
> > For more info see <http://www.k12os.org>
> > 
> -- 
> Stevn Bartley
> Integrated Services Inc.
> System Administrator
> stevn bartley ints com
> www.ints.com
> 503-968-8100 X242
> 
> 
> 
> _______________________________________________
> K12OSN mailing list
> K12OSN redhat com
> https://listman.redhat.com/mailman/listinfo/k12osn
> For more info see <http://www.k12os.org>
> 





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]