[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[K12OSN] LTSP Install Problems-HELP!



I am a new VERY frustrated Linux user. I have tried to install LTSP 2.1.0.
several times.

I am testing LTSP with just 2 computers, one as the server, and one as a
workstation.

The server is a 466MHz Celeron, the workstation is an HP Pavillion 6350
(333MHz AMD K6-2)

I'm booting the workstation from the floppy.

The workstation has a Sis 5598, and the server has a ATI Rage IIc AGP, both
of which are supported by RedHat 7.3.

The workstation makes contact with the server, several messages scroll by,
then it says

Building XF86Config-4
Start syslogd

The screen goes black after a few seconds and the monitor powers down!

If I turn the monitor power button off, and then turn it back on - for just
a second I see the Login screen- then the monitor powers down again.

Needless to say I'm tearing my hair out.

I also have LTSP loaded on the hard drive of the workstation, so I can test
it the other way
(the workstation boots as the server and the server machine boots off of the
floppy and acts as the workstation) SAME RESULT!

What am I doing wrong? How can I troubleshoot this? I've read the
K12LTSP.Org Web pages, but there is so much I don't know about Linux (yet!)

HELP!!

Ken J








[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]