[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] LTSP Install Problems-HELP!



This sounds like a monitor sync problem. You can test that quickly by
changing the default settings down to 800x600 from teh 1024x768. You
just have to add one line to the /tftpboot/lts/ltsroot/etc/lts.conf
file. See below...

;-) Paul

>From the K12OSN archives,
=======================================================
>One more thing(there is always another) The default
>resolution appears to be 1024 X 760 at the
>workstation. How do you make the default resolution
>800 X 600? We have a lot of 15 in monitors, and
>students seem to like the text/buttons larger than
>1024.

This is set in /tftpboot/lts/ltsroot/etc/lts.conf

Take a look at the examples for how to configure a number
of items. Resolution settings are in the first example.

If you want all of your terminals in 800x600 mode, add this
to the [Default] section

	X_RES_1	= 800x600

-Eric
================================================================

On Fri, 2002-07-12 at 21:10, Ken Johnson wrote:
> I am a new VERY frustrated Linux user. I have tried to install LTSP 2.1.0.
> several times.
> 
> I am testing LTSP with just 2 computers, one as the server, and one as a
> workstation.
> 
> The server is a 466MHz Celeron, the workstation is an HP Pavillion 6350
> (333MHz AMD K6-2)
> 
> I'm booting the workstation from the floppy.
> 
> The workstation has a Sis 5598, and the server has a ATI Rage IIc AGP, both
> of which are supported by RedHat 7.3.
> 
> The workstation makes contact with the server, several messages scroll by,
> then it says
> 
> Building XF86Config-4
> Start syslogd
> 
> The screen goes black after a few seconds and the monitor powers down!
> 
> If I turn the monitor power button off, and then turn it back on - for just
> a second I see the Login screen- then the monitor powers down again.
> 
> Needless to say I'm tearing my hair out.
> 
> I also have LTSP loaded on the hard drive of the workstation, so I can test
> it the other way
> (the workstation boots as the server and the server machine boots off of the
> floppy and acts as the workstation) SAME RESULT!
> 
> What am I doing wrong? How can I troubleshoot this? I've read the
> K12LTSP.Org Web pages, but there is so much I don't know about Linux (yet!)
> 
> HELP!!
> 
> Ken J
> 
> 
> 
> 
> 
> 
> _______________________________________________
> K12OSN mailing list
> K12OSN redhat com
> https://listman.redhat.com/mailman/listinfo/k12osn
> For more info see <http://www.k12os.org>
-- 
==========================================================
Paul Nelson................... pnelson riverdale k12 or us
Riverdale School, 11733 SW Breyman Ave, Portland, OR 97219
school (503)636-4511.....................fax (503)635-6342
Riverdale Web Page......... http://www.riverdale.k12.or.us





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]