[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[K12OSN] squeak, squeakity



Okay, I just thought I would go ahead and post the mouse section
of my XF86config-4:

Section  "InputDevice"
          Identifier   "Mouse0"
          Option       "Protocol"  "PS/2"
          Option       "Device"    "/dev/mouse" 
          Option       "ZAxisMapping"   "Y"
          Option       "ZAxisMapping"   "4  5"
          Option       "Emulate3Buttons"   "no" 
EndSection

I added the x/y axis line after reading the man mouse page, 
but really, it seems to have little or no significance.
The scroll is not working either with or without that line...

Anybody have a hint where I could even begin troubleshooting my sound problam?
I just get a message that the sound device is not detected upon KDE login,
even though at boot it seems to be detected. 
I do get a few beeps here and there, but can;t play Oggs or MP3s or CDs.
No sound for games...Hmmm, seems last time I did get sound 
with tuxType and Tux math when nothing else worked, but I tried that and got no
sound with those games this time.  
None of my hardware has changed since the previous install of the very same OS.

Tony

http://www.School-Library.net
Read, Connect, Learn!
_____________________________________________________________
Promote your group and strengthen ties to your members with email yourgroup org by Everyone.net  http://www.everyone.net/?btn=tag





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]