[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] Logon stuck



Shauna-

We had this exact problem with our lab when we were first setting it up. It ended up being that our server and client were running with different duplexes. The server was at full duplex and the client was at half duplex. You can force the duplex with mii-tool. Give it a try and see what happens.

Jesse



From: Shauna Ryall <ccschooltech shaw ca>
Reply-To: k12osn redhat com
To: K12OSN <k12osn redhat com>
Subject: [K12OSN] Logon stuck
Date: Tue, 16 Jul 2002 00:41:58 -0700

Howdy...

I am trying to get a workstation hooked up. It is a P-166 and it gets on
to the DHCP part. Where it gets stuck is the Mounting Root Filesystem
which from the help files I find:
#  Upto this point, the root filesystem has been a ram disk. Now, the
/linuxrc script will mount a new root filesystem via NFS. The directory
that is exported from the server is typlically  /opt/ltsp/i386. It can't
just mount the new filesystem as /. It must first mount it as /mnt.
Then, it will do a  pivot_root. pivot_root will swap the current root
filesystem for a new filesystem. When it completes, the NFS filesystem
will be mounted on /, and the old root filesystem will be mounted on
/oldroot.

It can't get past this point. I did edit the lts.conf file to include a
serial mouse... but I don't that this is the error...

Anyone got a quick fix?

TIA

Shauna



_______________________________________________
K12OSN mailing list
K12OSN redhat com
https://listman.redhat.com/mailman/listinfo/k12osn
For more info see <http://www.k12os.org>




_________________________________________________________________
Send and receive Hotmail on your mobile device: http://mobile.msn.com





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]