[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] Via Mini-ITX problems



Tom,
	i have one running without any problems for almost 4 weeks now and
2 more aew being shipped back for replacement today. the problem is that
one goes into reboot all by itself and the other has a failed network
port. i'm thinking of ordering 10 more and running a real test, bun than
again, you just did it for me ;=)
julius
p.s. i believe that someone solved the mouse cuesor problem by using soft
cursor option.

On Tue, 16 Jul 2002, tom rottschafer wrote:

> Anyone using these successfully for an extended period of time?
> We have 10 and if they would stay working they would be a great fanless
> solution.
>
> Intermittently our mini-itx's connected to K12LTSP will lockup. (screen
> freeze, power down and powerup solves, until next time)
>
> Sometimes they have a cursor display issue (when you click the mouse button
> it actually clicks about a 1/4 inch to the left of the cursor. a shutdown ot
> the terminal solves problem. but it will return)
>
> Currently running K12LTSP ver. 2.0
> the mini-itx's have PXE preloaded so that is how they are booting.
> We have other older PC's booting to floppy to same server as mini-itx's are
> and they run flawless.
> These are second generation mini-itx's and slim-itx case and power supply
> from idot.com.
> The 1st gen. supposedly had a issue with both the power supply and the
> motherboard, both of were fixed.(?)
>
> If these would work they are about $100 less then the Jammin 125 which I may
> have to go with.





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]