[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

RE: [K12OSN] Logon stuck



Hi... stupid me.. I thot NFS was running.. and it wasn't... started it..
and voila... now I see "something"... like 5 logon screens... mashed
together... trying to play with the monitor sync rates as well as making
sure the video card is seated right.... 

Then play with ltp.conf some more to get mouse working... what was
interesting was I HAD the video working on my other monitor... (mine not
the kids)... but no mouse... will have to see about the sync....

Shauna... oh the fun of learning :)

-----Original Message-----
From: k12osn-admin redhat com [mailto:k12osn-admin redhat com] On Behalf
Of Jesse Hansen
Sent: Wednesday, July 17, 2002 1:51 AM
To: k12osn redhat com
Subject: Re: [K12OSN] Logon stuck

Shauna-

We had this exact problem with our lab when we were first setting it up.
It 
ended up being that our server and client were running with different 
duplexes.  The server was at full duplex and the client was at half
duplex.  
You can force the duplex with mii-tool.  Give it a try and see what
happens.

Jesse



>From: Shauna Ryall <ccschooltech shaw ca>
>Reply-To: k12osn redhat com
>To: K12OSN <k12osn redhat com>
>Subject: [K12OSN] Logon stuck
>Date: Tue, 16 Jul 2002 00:41:58 -0700
>
>Howdy...
>
>I am trying to get a workstation hooked up. It is a P-166 and it gets
on
>to the DHCP part. Where it gets stuck is the Mounting Root Filesystem
>which from the help files I find:
>#  Upto this point, the root filesystem has been a ram disk. Now, the
>/linuxrc script will mount a new root filesystem via NFS. The directory
>that is exported from the server is typlically  /opt/ltsp/i386. It
can't
>just mount the new filesystem as /. It must first mount it as /mnt.
>Then, it will do a  pivot_root. pivot_root will swap the current root
>filesystem for a new filesystem. When it completes, the NFS filesystem
>will be mounted on /, and the old root filesystem will be mounted on
>/oldroot.
>
>It can't get past this point. I did edit the lts.conf file to include a
>serial mouse... but I don't that this is the error...
>
>Anyone got a quick fix?
>
>TIA
>
>Shauna
>
>
>
>_______________________________________________
>K12OSN mailing list
>K12OSN redhat com
>https://listman.redhat.com/mailman/listinfo/k12osn
>For more info see <http://www.k12os.org>




_________________________________________________________________
Send and receive Hotmail on your mobile device: http://mobile.msn.com



_______________________________________________
K12OSN mailing list
K12OSN redhat com
https://listman.redhat.com/mailman/listinfo/k12osn
For more info see <http://www.k12os.org>





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]