[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] LVS and squid and RH 7.2



On Thu, 18 Jul 2002, Tuttle, Jim wrote:

>I will explain my situation. I have 2 squid machines running squidGuard.
>I have one LVS director, passing HTTP traffic to the squid machines.
> 
>The squid machines are RH 7.2, and the Director is kernel 2.4.18. 
> 
>My ultimate goal is to set up transparency between my clients and the
>squid machines. In order to do this, I need to use a route-map on my
>Cisco Catalyst 6509 and on my 3640. When I do not have the route-map
>point to the Virtual IP of the LVS server,and point it directly to an IP
>of a squid machine, the transparency works great. When I point it to the
>Virtual IP of the LVS director, my clients never see a web page. When I
>statically place the Virtual IP of the director in my browser, I can
>resolve web pages and everything works great. BUT, that is not a
>transparent solution.
> 
>I was wondering if you could shed some light on this issue. Have you
>encountered this problem before? Would you mind explaining to me how
>your set up is?
>I appreciate any attention you'll give this matter.
> 
> 
>Jim Tuttle

Hey Jim,

I just flipped through the LVS-HOWTO and they have a couple different examples
on how to set this up:

 http://www.linuxvirtualserver.org/Joseph.Mack/HOWTO/LVS-HOWTO-7.html#ss7.16
 http://www.linuxvirtualserver.org/Joseph.Mack/HOWTO/LVS-HOWTO-7.html#ss7.17
 http://www.linuxvirtualserver.org/Joseph.Mack/HOWTO/LVS-HOWTO-15.html
 http://www.linuxvirtualserver.org/Joseph.Mack/HOWTO/LVS-HOWTO-17.html

How exactly do you have LVS setup?

-Eric 





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]