[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

RE: [K12OSN] Squid error -- resolved



I finally tracked the error down to a bad line in squid.conf placed there by
webmin. I tested with the 2 of the last 3 versions of webmin including the
latest version and it still puts the line in incorrectly. The line is a
result of trying to tell squid to use a custom url when blocking a certain
website. (Keep in mind, I am not running squidguard on this server...the
proxy part of this server is not a production server). Webmin writes in the
line correctly for the website but the custom url is not being done
correctly. I only go into detail as a warning to other webmin users to watch
out for these type of things.

Aaron

-----Original Message-----
From: k12osn-admin redhat com [mailto:k12osn-admin redhat com]On Behalf
Of Aaron Leininger
Sent: Tuesday, June 11, 2002 9:09 AM
To: k12osn redhat com
Subject: RE: [K12OSN] Squid error


I have squid set to run as its own user. I launch the service as root since
root privelage is necessary to run the service command.

Aaron

-----Original Message-----
From: k12osn-admin redhat com [mailto:k12osn-admin redhat com]On Behalf
Of Caleb
Sent: Tuesday, June 11, 2002 8:37 AM
To: k12osn redhat com
Subject: [K12OSN] Squid error


One rule of thumb I've learned is to make sure you are NOT running squid
as root. It does some weird things if you do.

--
Caleb Wagnon, MCP
Fordyce Public Schools
Office of Technology
100 Redbug Blvd.
Fordyce, AR 71742
(870) 352 2968



_______________________________________________
K12OSN mailing list
K12OSN redhat com
https://listman.redhat.com/mailman/listinfo/k12osn
For more info see <http://www.k12os.org>



_______________________________________________
K12OSN mailing list
K12OSN redhat com
https://listman.redhat.com/mailman/listinfo/k12osn
For more info see <http://www.k12os.org>





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]