[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[K12OSN] Re: K12OSN digest, Vol 1 #229 - 13 msgs




>
>Message: 2
>Date: Tue, 11 Jun 2002 21:45:18 +0200
>To: k12osn redhat com
>Subject: printer problems (was Re: [K12OSN] thou unmuzzled fly-bitten pignut)
>From: Hans Ekbrand <hans sociologi cjb net>
>Reply-To: k12osn redhat com
>
>
>--aPdhxNJGSeOG9wFI
>Content-Type: text/plain; charset=us-ascii
>Content-Disposition: inline
>Content-Transfer-Encoding: quoted-printable
>
>On Tue, Jun 11, 2002 at 11:54:24AM -0700, anthony baldwin wrote:
>> Okay, well, then, as now, I deleted everything that was not relevant to m=
>y post.
>> Perhpas you are receiving the list in digest and receieiving everyone els=
>e's posts
>> simultaneously.  I can assusre that I am deleeting everything here not re=
>lated to=20
>> this particular post.  I have not control over whatever else you receive.
>
>I do not use the digest version. To see your own post try
>https://listman.redhat.com/pipermail/k12osn/2002-June/001892.html
>
>
>> >> >3. Your post is off-topic.
>> >>=3D20
>> >> How can a post revolving around the RH updates to the RH 7.2 based K12=
> OS=3D
>> > be off-topic on a list for the RH based K12 OS?
>> >
>> >There might be different opinions on this but my take on the matter is
>> >that K12 OS should be regarded as a distribution on its own, and the
>> >focus of this list is the (terminal) server functionality. If you want
>> >to use K12 OS as a desktop distribution go ahead and do so, but I
>> >think it is more apropriate to discuss general Red Had matters (RH 7.2
>> >and up2date, not to mention your previously raised printer problems)
>> >elsewhere, e.g. on a mailing list for users of Red Hat.
>>=20
>> This is the K12OS redhat com list, as the headers on these messages clear=
>ly indicate.=20
>> I will continue to post issues related to the K12OS to this list.
>> I hardly think issues that a newbie is having with this particular operat=
>ing
>> system are any less relevant than discussion of the Children's Internet P=
>rotection
>> Act or any other number of things I have seen discussed here, including W=
>indows related issues and more.
>
>OK, to call your post OT was a bit harsh. But look at it from another
>point of view: you might have a better chance to get help with certain
>questions on other lists than this one.
>
>> >BTW. please wrap your text at 72 chars/line, so it can be easily read
>> >(and quoted a couple of times) on standard 80x25 terminals. Thank you.
>>=20
>> I am using a web-based mail server and have no control over text wrapping=
> on your machine.
>
>Well, the MIME type you used, "text/plain" is meant to be displayed
>"as is" by the mail user agent. And RFC 2822 says the following
>about line lengths in email:
>
>2.1.1. Line Length Limits
>
>   There are two limits that this standard places on the number of
>   characters in a line. Each line of characters MUST be no more than
>   998 characters, and SHOULD be no more than 78 characters, excluding
>   the CRLF.
>
>Having that said, I do understand that you perhaps cannot configure
>your mail-user-agent (a web-service) to comply with the standards.
>Still, if no one complains, then the web-based mail server will never
>be fixed.
>
>> Really, you say you want to help move OSS into school but when
>> TEACHER and LIBRARY PROFESSOINAL comes on with difficulties you
>> treat him terribly.
>
>1. I have offered you some advices, e.g.
>https://listman.redhat.com/pipermail/k12osn/2002-May/001531.html
>
>2. I have also, perhaps in a rude way, given guidelines on how to post
>to this mailinglist.
>
>If you find that I have thereby treated you terribly, then I
>apologize, it was not my intention.
>
>>  Perhaps you should rethink your position.=20
>
>My position on what?=20
>
>> NOW, about the printer...
>> Well, I needed an ink cartridge so rather than spend another $50 on a car=
>tridge for a printer that has been giving me headaches, I spent $70 for a n=
>ew printer, a Lexmark z33.
>> I have downloaded and installed the driver, as well as enscript-1.6.1 whi=
>ch I located at rpmfind, since a dependency was indicated.
>> the driver installed fine.
>> When I tried to print a test page I got another Localhost bad msg.
>> This is getting tiring.
>> I did a stack trace and got this:
>>=20
>> Get_local_host: hostname "localhost" bad
>
>[...]
>
>> I thought I was onto something with someone, but I did'nt get a response =
>from my last post 
>>=20
>> Please assist.
>
>As I stated in
>https://listman.redhat.com/pipermail/k12osn/2002-May/001531.html=20
>
>1. read the manual page for hosts.
>
>~>man hosts
>
>2. edit /etc/hosts.
>
>There should be a line in that file like this one
>
>127.0.0.1       localhost
>
>If there is not, add one.
>
>
>--=20
>
>Hans Ekbrand
>--aPdhxNJGSeOG9wFI
>Content-Type: application/pgp-signature
>Content-Disposition: inline
>


Well, I suppose I have over-reacted somewhat and owe you an apology. 
I won't make excuses, either. I am afriad that recently I have overreacted in more
 than one situation and all without any real reasoning.  I don't know what is that
 matter with me. Please excuse my rudeness.

And, to tell the truth, I have seen web-mail servers that allow you this kind of 
control over line lenghts.  Not this one, however.  I am using everyone.net's free
 service to serve mail on my domain.  I had been using bigmailbox.com, previously,
 and their service had more features and configurability, but they stopped 
offering free service and I had no dough to pay them.

I missed your suggestiong to check man hosts, so I'll get on that right away.  
I had recieved a suggestion to view man lpd, but it was largely unproductive.  
I did manage to remove the old printer and add the new one with what I had 
learned, but could not trouble shoot the problem.
As far as the hostname, someone sent a line as it should appear in 
the...hmmm.where was that....hosts.bak,
 in any case, my line was slightly altered reading 
127.0.0.1 . localhost.localdomain  localhost
instead of the suggested
127.0.0.1  localhost  localhost.localdomain
I asked if I should invert it and remove the period, but have not seen a reply.
Also, should these terms be actual host and domain names or is simply "localhost" 
sufficient, becuase, the message I get always says "localhost bad" as though the 
name is inappropriate.
Than again, the person who suggested I look into this said this line should be in , simply, etc/hosts/
and there is no such line there.  I just tried to add it, but apparently I will have to relogin as root, because Kate (kde editor, which I mostly use) won't allow "tony" to save the file when I alter it.

I am making an effort to "return" at the end of lines, rather than allow them to wrap.

Hmmm.just did manhosts and got "no manual entry for hosts"
man hosts gave a brief description of a dns name server function.
man lpd has mostly confused me....how do I set the debugging level to -d5?
I tried to do]$ lpr -p force_localhost
and got
Get_local_host: hostname 'localhost' bad
Smae thing I get when I try to print anything.
See what I mean?  Do I have to name this darned thing?  
What if I call it Gertrude?  Ferdinand? Abercrombie?
How do I name it?  what the heck am I naming?  
Who is the darned host, because he isn't being very hospitable.  
What the heck am I talking about?
The printer is right here, no server, no host, just plugged into the darned computer and I am totally lost?!
I thought, if anything, that my computer was hosting the printer, but my computer
doesn't have a name either...
I just don't get it...
I just want it to send the print jobs to the printer...that's what I told it upon installation.  The printer, not any host, local or foreign or even from California.. Printer, /hda/lp1/usb1 or whatever it was (serial for the compaq, usb for the new lexmark). 
The new driver for the new lexmark, even had it's own installer, and I simply followed along with it.  the only question it asked is whether the printer was in a serial or usb port and I answered accordingly.



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]