[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[K12OSN] Re: Gconfd trouble on new install



Erik,
Back to the actual topic
I tried to restart nfslock and it seems fine and nfs seems to be working
fine in all other respects so I don't think that is it. Here is a clip
from the terminal output when I try to start naultilus. This message
repeats many times before the actual segmentation fault but you get the
idea.
***********************************************************************
Eel-WARNING ** GConf error:
	Failed to contact configuration server (a likely cause of this is that
	you ave an existing configuration server (gconfd) running, but it ins't
	reachable from here - if you're logged in from two machines at once, you
	may need to enable TCP nerworking for ORBit)
The font "fixed" does nto support all the required character sets for the
current locale "en_US.iso885915"(Missing character set "ISO8859-15")
(Missing character set "ISO8859-15")
Segmentation fault
************************************************************************

As I said before this was a clean install except for the tweaks neccesary
to mount /home via NFS and the change of IP'sKDE works and the terminals work and nautilus works as root.
Just the things that require Gconfd/ORBit seem messed up with a normal
user account. New users are treated the same way so I don't think it is
earlier version  .file changes either. (although the jump from KDE 2 -> 3
is forcing me to have to clean out the old .kde folders for konqueror to
work right but that is KDE not ltsp)
Any other thoughts?

Thanks as always,
Tom Possin








[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]