[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] AbiWord with ThinkNICs



dan,

The Xvesa Xserver does NOT support XFS for fonts.  And, you tried
adding the font paths, but I'll bet you left the fonts where they
were, and tried to point to them.

The problem is, the workstation can't see the location where you
pointed.  that is outside of the /opt/ltsp/i386 hierarchy that
the workstation can see.

Try copying the font directories to 
/opt/ltsp/i386/usr/X11R6/lib/X11/fonts.

then, because the Xvesa xserver doesn't use an XF86Config file,
I think you need to use the xset +fp command to add additional
fonts.  Although I'm not totally sure about that.

Hope that helps,

Jim McQuillan
jam Ltsp org



On Sun, 23 Jun 2002, Daniel Loomis wrote:

> Anyone have luck getting AbiWord to work with ThinkNIC clients?  As long as I 
> run Xvesa as the XFree86 server, XFS does not seem to work.  I have it 
> enabled in the lts.conf file, but it appears to be inactive on the client.  I 
> have tried adding the font paths to a generic XF86Config file in 
> /opt/ltsp/i386/etc but that did not help either.
> 
> The Contributor howto on LTSP.org was not much help either, as it assumes that 
> the client is running XFree86 v.4xx
> 
> Dan
> ---------------------------
> Dr. Daniel Loomis
> FIRST PRESBYTERIAN CHURCH
> El Dorado, Arkansas
> dloomis cox-internet com
> 
> 
> 
> _______________________________________________
> K12OSN mailing list
> K12OSN redhat com
> https://listman.redhat.com/mailman/listinfo/k12osn
> For more info see <http://www.k12os.org>
> 

-- 





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]