[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] RE: Information

Try reversing the cabling to eth1 and eth0 (one DCHP to the Internet, ones the internal network)

this has happened when going from version LTSP 1.xx to version 2.0 and again to version 2.1.

2 differrent Lan cards detected as eth0, eth1 with RH 7.1 then reversed in RH 7.2 and reversed again with RH 7.3 ??


Paul Nelson wrote:

OK, so the first job is to get your network cards working in the server.

Let's be sure that the right modules are being loaded for your cards.

Tell us what kind of ethernet cards you have (RTL8139?) and then tell us
what the /etc/modules.conf file looks like.

You can do that with this command:
less /etc/modules.conf

That will tell us which modules are being loaded. Usually this is an
easy thing to fix.

;-) Paul

On Wed, 2002-06-26 at 13:30, James E. Wallace wrote:

Hello one more time, (after complete install)


I just did a complete reinstall and setup with eth1 to internet and eth0 to
hub.  Install went fine.  I went to do the restart and neither ethernet
cards worked on boot.  Both had trouble getting the IP information.

I tried to boot a client using a NIC purchased (LinkSys with boot rom)
recommended.  It did not work.  I did not expect it to because neither NIC
is active.

Look forward to hearing form you.


Jim Wallace

Hello again Paul, (before reinstall)

1. The CD set I am using is Version 2.1.0 that I purchased from you.

2. Yes, I am using the standard two network card setup.

3.	I also noticed that my eth1, a RTL8139 NIC, is inactive when I go to the
network configuration window.  It also showed as a failure in the 	start-up
because it could not detect IP information.

I am looking very forward to your response.  I am very excited about this,
and seeing how it works and installing it in some of our school in the area.

Many Thanks,

Jim Wallace

-----Original Message-----
From: Paul Nelson [mailto:pnelson riverdale k12 or us]
Sent: Tuesday, 25 June, 2002 2:13 AM
To: James E. Wallace
Subject: Re: Information

Hi Jim,

Welcome to K12LTSP!

I bet we can get you going. First make sure you join the list. As your
questions are asked and answered they are archived for the list and
others can learn from what we figure out.


First let's start with how you installed K12LTSP. Was it from one of our
CD-sets? If so which version.

Then tell me if you're using the standard two network card setup...

;-) Paul

On Mon, 2002-06-24 at 10:22, James E. Wallace wrote:

Hello Paul,

I am a newbie, however, I am zealous about linux. I have tried to set up
the LTSP project and I can't get it to work correctly. When the client


to log in using a network card with net boot capabilities it displays the
message "Searching for DHCP Server...." The ..... continue, very slowly,
and it never connects. I am assuming that my issues is with my DHCP


I am doing a beta in my home and then I will be implementing this in a


private school.

I would appreciate any suggestions.


Jim Wallace

Paul Nelson................... pnelson riverdale k12 or us
Riverdale School, 11733 SW Breyman Ave, Portland, OR 97219
school (503)636-4511.....................fax (503)635-6342
Riverdale Web Page......... http://www.riverdale.k12.or.us

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]