[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] Open Office on Red Hat 8



Hi,

Why don't you do a clean install ? It worked for me, and OpenOffice runs fine.


> Hi,
> 
> I upgraded from 7.3 to 8.0. Of course open office was broken then, so I
> reinstalled it. Many, many times now. I've tried it as a local install and as
> a
> net install and then as a workstation user. No matter what I set the
> permissions
> to, it always aborts with this error: 
> 
> 12397
> [1]   Aborted                 ./soffice
> 
> I've even re-downloaded the tar.gz file a couple of times.
> 
> Any obvious or not-so-obvious faux pas someone can correct?
> 
> Thanks,
> 
> David
> 
> 
> -- 
> http://www.iteachnet.org
> http://members.iteachnet.org/webzine *
> http://opensourceschools.org *
> http://schoolforge.net *
> http://www.over-seas.com *
> http://www.rose-marie.ac.th *
> 
> 
> ------------------------------------------------
> http://members.iteachnet.org/
> http://www.opensourceschools.org/
> 
> 
> 
> _______________________________________________
> K12OSN mailing list
> K12OSN redhat com
> https://listman.redhat.com/mailman/listinfo/k12osn
> For more info see <http://www.k12os.org>
> 


[]'s

Roberto Valle

As we enjoy great advantages from inventions of others, we should be glad of an
opportunity to serve others by any invention of ours; and this we should do
freely and generously - Benjamin Franklin





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]