[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[K12OSN] Problem - Installation on a RAID-0 box co-exiting with Windows



Hi all folks,

I installed K12-2.1.2-LTSP on a RAID-0 box which has following setup

(2 HDDs, each 40G)
Drive/partition
C   FAT16 200MB as boot section
D   FAT32 22G Win98/Win2000 dual boot machine
E   FAT32 48G For installation of K12-2.1.2
F   FAT32 remainder For Win98/Win2000 data storage

At time of installation I selected automatic. After installation I could not start the PC. The screen hanged on ;
....
.......
GRUB


I booted up the PC with the rescue floppy and K12-2.1.2-LTSP started.

on KDE console window
# fdisk -l

Disk /dev/hdc: 16 heads, 63 sectors, 77557 cylinders
Units = cylinders of 1008 * 512 bytes

Disk /dev/hdc doesn't contain a valid partition table

Disk /dev/hda: 16 heads, 63 sectors, 77557 cylinders
Units = cylinders of 1008 * 512 bytes

   Device Boot    Start       End    Blocks   Id  System
/dev/hda1   *         1       102     51376+  83  Linux
/dev/hda2           103     75997  38251080   83  Linux
/dev/hda3         75998     77557    786240   82  Linux swap

During "shutdown" The screen hanged at

Halting system
md: stopping all md devices
flushing ide devies : hda hdc hdg hdh
System halted

I suppose

hda = drive-C
hac = drive-D
hdg = drive-E (not CD-Writer)
hdh = drive-F (not CD-Rom)

Kindly advice how to rectify this mistake moving K12-2.1.2-LTSP to hdg(drive-D) and create GRUB on hda(drive-C)

If impossible kindly advise how to uninstall K12-2.1.2-LTSP

Thanks in advance.

Stephen Liu









[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]