[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] Intolerable Boot Times here, too



Having the network patch cord plugged in all the way certainly helped.
;-^)

There is still a HUGE difference between 3.0 and 2.1.2. It was much
faster. I'll be interested to see if we can figure this one out. The
problem is only the booting. The clients are all still running fast once
they boot.

;-) Paul

> When I helped Paul @ Riverdale upgrade to the 3.0 beta,
> bootups and logins were very slow, but everything else
> ran ok.
> 
> Turned out that one of us didn't push the patch cable
> all the way in, one of wires was not making good 
> contact causing severe packet loss.
> 
> Everything that used TCP worked well enough, but the
> UDP apps choked. The boot up process (tftp) and the 
> login process (xdmcp) both use UDP.
> 
> Run ifconfig and check for bad and/or dropped packets.
> If you have managed switches, check the stats on those
> as well.
> 
> -Eric
> 
> 
> 
> _______________________________________________
> K12OSN mailing list
> K12OSN redhat com
> https://listman.redhat.com/mailman/listinfo/k12osn
> For more info see <http://www.k12os.org>
-- 
======================================================================
Paul Nelson .............................. pnelson riverdale k12 or us
Riverdale High School .................. http://hs.riverdale.k12.or.us





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]