[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[K12OSN] Install problems



I have a new box. The box has the following in it:
1. PC-DDR-266 M841 Socket A mother board.
        BOARD Features; sis900 NIC, on board sound and video, USB, etc.
2. AMD Athelon 1GIGHz processor
3. 512 meg RAM
4. A 3Com 905 second NIC
5. K12LTSP disks purchased from K12LTSP.org  (version RH7.3 based)
6. K12LTSP disks from downloading. (version RH8.0 Beta based)
7. Red Hat versions 7.2 and 8.0

I have the following that I downloaded; the SIS Linux drivers for the
NIC, video,  sound, and the Kernel (2.3.9.tar.gz) that SIS site said to
use to upgrade and make the peripherals work.

PROBLEM(S)
1. The K12LTSP RH7.3 quits with an error 11 message during the boot
stage.
2. The K12LTSP RH8.0 won't start any kind of installation .
3. Red Hat version 7.2 Will install but won't allow me to use Gnome and
will not activate any of the I/O devices.  I tried to update the kernel
and several steps in the kernel rebuild  return can't find or do  that
type messages.
8. Red Hat 8.0 will give me the GUI but still no I/O from the NIC, USB,
or audio, and I can't find any instructions for installing the correct
video driver.  The second NIC also does not work.

THE NEEDED END RESULT
I want to use this machine as the server for an LTSP thin client network
that will have 10 antiques and various printers, scanner, etc. connected
to it.

Any help in resolving these problems would be greatly appreciated.
Thanks in advance
Pat





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]