[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] etherexpress 10+ ISA cards



Hi Jerry,

Have you tried getting a creating a custom boot rom image.

This sounds like the PNP / PCI issue I described a week or two back.

I had a similar issue with 3Com cards in a Compaq 486. Never got around
to resolving that issue.

Cheers,
Bert

On Mon, 2003-01-13 at 18:35, Jerry W Todd wrote:
> has anyone else tried getting an Intel EtherExpress Pro/10+ ISA card to
> work? If I use a bootrom floopy with the eepro driver, it gets a dhcp
> address, then gives me the Failed to install the NIC driver module error,
> every other driver gives me a No adapter found error upon boot. I've tried
> modifying the dchpd.conf file, and Im pretty sure its reading that because
> I've changed the ip address to be given out and it keeps getting the new
> one upon booting. I've tried on many, many different versions of linux and
> none of them would play nice with these cards, so I wasn't suprised when
> the k12linux distro wouldn't either. Many times I have read that the
> tulip.o driver would work, but that gives me the same error message. If
> anyone has ever gotten one of these cards to work, I would love to hear
> how. We have a TON of them still in use with win95 machines, and they
> would be excellent candidates for a terminal server lab! Thanks in
> advance.
> 
> Jerry
> 
> 
> 
> 
> _______________________________________________
> K12OSN mailing list
> K12OSN redhat com
> https://listman.redhat.com/mailman/listinfo/k12osn
> For more info see <http://www.k12os.org>






[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]