[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

RE: [K12OSN] Cirrus Logic GD5401 Video Card problem



Hello:

	What Xserv is supposed to use? X_SERVER = XF86_SVGA?
	:-)
	Thanks Again....

	Hector

-----Mensaje original-----
De: k12osn-admin redhat com [mailto:k12osn-admin redhat com]En nombre de
Todd O'Bryan
Enviado el: Viernes, 17 de Enero de 2003 05:11 a.m.
Para: k12osn redhat com
Asunto: Re: [K12OSN] Cirrus Logic GD5401 Video Card problem


That's what we have, I think. Supposedly, you should be able to get
16-bit color, but heck if I could ever figure out how.

Here's the modeline we use for 8-bit 800x600.

	X_COLOR_DEPTH	   = 8
       	X_MODE_0	   = 800x600 40 800 840 968 1056 600 601 605 628 +hsync
+vsync

Try that and cross your fingers.

Todd

On Friday, January 17, 2003, at 03:30  AM, Héctor Elías Menjívar wrote:

> Hi:
> 	Does anybody setup a workstation whit a Cirrus Logic GD5401 chip video
> card??????
> 	I've tried all Xserver that I know and no one works.
> 	Please HELP ME
>
> 	Hector.
>
>
>
>
> _______________________________________________
> K12OSN mailing list
> K12OSN redhat com
> https://listman.redhat.com/mailman/listinfo/k12osn
> For more info see <http://www.k12os.org>



_______________________________________________
K12OSN mailing list
K12OSN redhat com
https://listman.redhat.com/mailman/listinfo/k12osn
For more info see <http://www.k12os.org>






[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]