[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] configure Trident Video Card



Try add this on wsXX section:

X_MODE_0 = 640x480 31.5 640 664 704 832 480 489 492 520 +hsync +vsync

X_MODE_1 = 800x600 40 800 840 968 1056 600 601 605 628 +hsync +vsync

X_COLOR_MODE=8

(later you can try the above with  16 to get more colors!)

X_SERVER=XF86_SVGA

and test to change this from N to Y:

USE_XFS=Y


Bert Rolston wrote:
> Hi all,
> 
> I've got a TVGA9000 that won't work either.
> 
> XF86_SVGA doesn't have the correct modelines from what I've seen.
> 
> Auto won't detect either.
> 
> The server I'm working on is using K12LTSP v2.0 with Win4Lin NSSE 1.0
> right now so it definitely isn't the latest build. Win4Lin is the big
> gothcha on this machine, can't afford to break that.
> 
> If anyone has a fix for the TVGA9000 that would be helpful.
> 
> Thanks,
> Bert
> 
> 
> On Thu, 2003-01-23 at 20:16, Kevin Squire wrote:
>> I have been slowy working on setting up a demo system (using donated
>> computer) in my classroom in hopes to win over the powers that be .. 
>> 
>> I have 4 working systems, after some tweaking, but one is just
>> killing me.  I have had to tweak the setting step by step.  Right
>> now I am stuck at the video card.  My other four, I have been able
>> to leave at "auto", but this one returns an error ---   
>> 
>>      ERROR: Auto probe of the video card failed !
>>             You need to specify the proper X server in lts.conf
>> 
>> OK, I know what I need to do, and I know were to put it -- I just do
>> not know what to put.  XSERVER = ?????? 
>> 
>> The machine in question has a Trident chipset with the following on
>>      the chip: TVGA8900D
>>      AQ160010C/9402
>>      B17367.1
>>      c. Trident '92
>> 
>> I know from past experience that Trident and Linux do not always get
>> along, but I have always seemed to get something working.  But
>> without using an X setup utitlity, I just don't know what to put for
>> the X server.   
>> 
>> Could someone help out with either the correct setting, or at least
>> were I can look to see the different options. 
>> 
>> Thanks,
>> Kevin Squire
>> Northside Urban Pathways Charter School
>> Pittsburgh, PA
>> --
>> ______________________________________________
>> http://www.linuxmail.org/
>> Now with POP3/IMAP access for only US$19.95/yr
>> 
>> Powered by Outblaze
>> 
>> 
>> 
>> _______________________________________________
>> K12OSN mailing list
>> K12OSN redhat com
>> https://listman.redhat.com/mailman/listinfo/k12osn
>> For more info see <http://www.k12os.org>
> 
> 
> 
> 
> _______________________________________________
> K12OSN mailing list
> K12OSN redhat com
> https://listman.redhat.com/mailman/listinfo/k12osn
> For more info see <http://www.k12os.org>





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]