[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] hung on kernal ..........



On Wed, 2 Jul 2003, Kale Schaub wrote:

> 
> I just finished a fresh installation of LTSP 3.1.1.? I formatted all
> drives and have not yet messed with any configuration.? When I turn on
> any of my thin clients they are unable to load the kernel from the
> server.? No errors are shown and the server logs the request from the
> workstation ( /var/log/messages ).? On a previous installation attempt
> (3.1.1) I have tried changing the default kernel, and changing the kernel
> for individual workstations after assigning specific IP's.? As you may
> have guessed I was unable to assign specific IP's making the second
> attempt very futile.? I should also add that?the thin clients worked very
> well with both LTSP 3.0 and 3.1.0.<?xml:namespace prefix = o ns =
> "urn:schemas-microsoft-com:office:office" />
> 
> Thanks for any suggestions,

Make sure you have the tftp-server package installed and enabled.

Try this:

    netstat -an | grep ":69 "

See if it produces any output.

Jim McQuillan
jam Ltsp org




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]