[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[K12OSN] 3.1.0 and OOo replacement.



Hi!

I have problem with ooo.org.

Yes, I have nice working 3.1.0 with 000.0rg 1.0.2 but now i try to
install newer one.
But I cannot reach same config as Eric did during install.

My problems:

1. By default there is Font replacement. I cancelled this setting. But
if I restored initial setting, font wasn't same as rather. It was
thinner than previously.
I tried it with fresh user. Now, if i try it on old user, all seems OK.
This means, same font on different users looks different??

2. I downloaded 1.0.3, untarred it, "./setup -net", and
"openoffice/setup" for user. 
But font is still ugly. So, I did font replacement (exactly like in
original RPM installation). Font was replaced but still no antialiasing
and such font like in original RPM install.

3. If I put localized EE version of ooo, there was empty spaces instead
of menu letters after replacing font.

What I do wrong? 
What is different between Eric's RPM-s and original install?
How I get antialiased fonts to ooo.org?
What is right way to replace original 1.0.2 with 1.0.3?




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]