[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] 3.1.0 and OOo replacement.



On Mon, 7 Jul 2003, Mella wrote:

>Hi!
>
>I have problem with ooo.org.

<snip>

>What I do wrong? 
>What is different between Eric's RPM-s and original install?

It is not my RPM, it is Red Hat's. 

>How I get antialiased fonts to ooo.org?

Use Red Hat's packages. OOo does not support anti-aliased fonts, Red Hat
patched OOo for that feature.

>What is right way to replace original 1.0.2 with 1.0.3?

The easy answer is to use the orginal Red Hat OOo 1.0.2 packages.

The hard answer is either 1) use OOo's 1.0.3 w/o the Red Hat enhancements
or 2) try building 1.0.3 from source using Red Hat's patches (probably
quite difficult).

-Eric




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]